Analysis 2.5 & 2.4 fail to start with project

I have been working with this assignment project for some time without problems. Today I wanted to start it and tried both 2.5 and 2.4 but both failed with the same error message:

Error loading file for: None
Reading: <open file “/Users/markpfuhl/OneDrive - King’s College London/JeremyProject/NMR/CHMP7_assign_v4/ccp/nmr/Nmr/CHMP7_test+CHMP7_test_markpfuhl_2019-07-12-15-17-08-484_00001-MP Dustbin.xml”, mode ‘r’ at 0x7f9aff6870c0>
Last xml tag read: NMR.NmrProject
Parser state was: reading
Object stack was empty

Does anyone have a suggestion what I could do?

Hi Mark,

did you move the project at all? At a first glance I wonder if there is an issue with having spaces and/or apostrophes in your file path and/or project name. In particular, the “-MP Dustbin” part of the .xml filename looks dodgy to me and as though it might have been added externally rather than within the program (which is always likely to cause problems).
If in doubt, send us the project (without spectra) to letting us know the history of the project (was it moved, copied etc.) and we’ll take a closer look at what is going on.