bug pick and assign

I have started a new assignment project but I cannot navigate to the 3D spectra directly from the PickandAssign mode. I have tried using the version 3.1 as well as different projects to see if it could work. I reinstalled ccpn but it still doesn’t work. The ccpn of my collegues works fine so I could guess that there is a problem locally. Any idea what is wrong ?

difficult to diagnose this at a distance. I’m obviously assuming that you correctly selected a 3D window in the PickAndAssign Settings and that your HSQC has got some peaks with NmrAtoms assigned to them.
Something I came across just now when investigating this thread is that the NmrAtoms in questions didn’t have an isotopeCode and that stopped the navigation from working. So perhaps worth checking that your NmrAtoms have isotopeCodes?


So I also checked also assigned projected from 3.1 version and they work in the 3.1 version. The ones created in the 3.2 they don’t in neither. I checked nef file but it seems fine to me.


Really stange, as this is definitely working for me in 3.2.1 with all the latest updates:

  1. Read in the HSQC and 3Ds
  2. Open the HSQC in a SpectrumDisplay
  3. Peak pick the HSQC
  4. Set up NmrAtoms in HSQC (SN)
  5. Open the 3Ds in a SpectrumDisplay
  6. Open the Pick and Assign module ¶
  7. Select the 3D SpectrumDisplay in the Settings of the Pick and Assign module
  8. Double-click on an NmrAtom in the Pick and Assign module table and then the SpectrumDisplays navigate.

The process shouldn’t have changed from 3.1 to 3.2 and nor should the functionality.
Are you doing anything differently from the above?
Which operating system are you using?