Ccpn Launcher for Mac


I tried opening the Ccpn Launcher on my Mac after installation but it got stuck at the `Verifying program` window and then said Ccpn is faulty. But I could open it via command line without any problems.
Opening the beta version app never gave any difficulties.

Any idea why this is happening?


Unfortunately this happens as we are still `Unidentified` apple developer. We are working on this issue. However if you follow the instructions on the DMG installer should bypass this problem. To allow the system to run any apps downloaded from internet, simply open a terminal and run:

sudo spctl --master-disable

then you can use the launcher as normal.
After the first run, if you like you can re-enable the Apple block


Hey Luca,

thanks. I tried that but it gave the same results for some reason.
I will just open it with the command line. I was just confused because the beta version worked fine.


which OS are you running?
The App is compatible from >10.10

The main difference between Beta app and the Launcher is that the Beta was a `link` to the bin script, the launcher is a native app written in Swift, so we can also compile it with the Apple permissions and be authorised Apple developer.

Its 10.13.

Ok. After you run the terminal command, drag over the launcher to your home directory, or applications, or wherever you have permissions, then the first time right click and open. If still complaints, can you please share the full error or a screenshot of the error message. Thanks

for some reason right click & open did the trick
thank you

when I opened it just by clicking it gave the message: “” can’t be opened because the identity of the developer cannot be confirmed`
even though the gatekeeper was deactivated (happened also on 10.14)