CCPNMR2.5.2 can\t open or create projects

Good morning,

I`m using CCPNMR 2.5.2 on Mac Catalina. Since this morning it has become impossible to open any project. I first thought they were corrupted but even trying to create any new project triggers the same error message, which is the following (also a screenshot attached) :

`Project invalid, please quit, fix and re-start:
ParseError: no element found: line 6, column 15`

Because it also happen while creating a new project, I would assume the problem does not come from my files but from the computer or the software.
I tried reinstalling it but it didn`t change anything. 

Thanks in advance !

Can you try removing/renaming the dir AnalysisProfile in ~/.ccpn/data/ccpnmr/

It might be the xml file compromised.

Hi LucaM, thanks for the reply.

Is this AnalysisProfile supposed to be in the project folder or the software folder ?
I see that I have .xml files in the project folder but not in the software folder. Though the path you gave me looks more like the one I have in the software folder.

It is in a hidden subdirectiory of your Mac (~/.ccpn).

if you open a terminal windows you can run this comand:
open ~/.ccpn/data/ccpnmr/

This will show your ccpnmr dir in a new finder window.

Removing the AnalyseProfile directory worked. Thanks a lot !

Have a nice day.

Hi again,

The same problem occured twice last week, and even if I know how to solve it I was wondering if there was any way to prevent it from happening.
It usually triggers when I try to save / save as. Nothing actually saves, and next time I open CCPN, the aforementioned problem occurs.
Any idea what could cause this ?

Thanks in advance.

Hi Loic,

could it be that you used a non-standard character (a letter with an accent or umlaut) when registering or saving a project? A few people have been caught out by this in the past couple of weeks.

Best wishes,


The project I`m working on only has numbers, letters and underscore in the name so I don`t think it would be the cause. Thanks anyway.