Error message after updating 3.1 linux version

Hi, I just updated my 3.1 Linux version and got an error message while starting CCPN. I can not open the program with the updates anymore. A colleague using Windows has no issues with the new updates, so I guess it’s only related to Linux users.
Here is the error message:

Best Lukas

Hi Lukas,

my guess would be that this is one of two issues:

Either the updates did not all install properly - this sometimes happens. We’re not quite sure why. The best things is to run the update installation again from the command line (bin/update) until it tells you that all the updates have been applied. Then try restarting the program.

Alternatively, could it be to do with the Ubuntu version you are using? Over the past couple of months we had issues for a few people on the newer versions of Ubuntu, so we now have Versions for 16.04, 20.04 and 22.04. If you were originally using the 16.04 build, then perhaps switching to the 22.04 build might solve some issues for you. You can download these on our downloads page Software Downloads - CCPN.


Hi Vicky,

thank you for your quick reply.

I tried to install as you mentioned also CCPN, but same error again and again.

I am using 22.04 and did download the 22 version also same error again.

Is there anything else what could cause this problem?

Thank you for your support!


Hi, have pushed a fix to the server, it should be okay when you update.