error opening file

I’ve been using ccpnmr on my computer and have a project that has many peaks assignments, spectrums, and more (data from months of work). When I changed to a different computer and tried to open the file names SH3_all.ccpn I was not able to open the file.
this is the error that pops up

How can I open it?
Thank you!

Hi Miriam,

Could you send project to us? (, no need for spectra)
Which operating system are you using?


Hi Miriam,

You could quickly try renaming the logs folders to something like logs_OLD and then try reloading the project


Hi Miriam,
Sorry, I didn’t read you question properly :slight_smile:

If you have changed to a different Windows computer, strangely the project folder may still be set to the user account of the previous machine.
You will need to remove the account settings or give the new account permissions.

Now, I think you can (a bit convoluted):

right-click on the project folder
select ‘Properties’ at the bottom
click the third tab ‘Security’
click ‘Edit’, under the first box on the right

Another popup will appear
the top box will say something like:


click ‘Add’
type in your username into the box and click ‘Check Names’
Keep clicking okay to make the three boxes go away.

The project should now be okay.


Thank you
when I do ‘add’ and put in my username, then check names it fills out the rest of the line. but then when I push OK it closes the top popup and nothing changes in the second.
What else can I try?

Hi Miriam
try ‘Administrator’ or ‘Administrators’ as well as your username


I did,
still not working
I see that in the log files the path is incorrect
it says C:\Users\Miriam\OneDrive\Desktop\CCPNMR\spectrums\QKC…
and it should be C:\Users\drorimi2\Desktop\CCPNMR\spectrums\QKC…

Hi Miriam
okay, try this, almost the same though

from the right-mouse menu, select Properties
select the Security tab
click Advanced
click Change at the top in the middle
then type your account name into the box and click Check Name
click OK
Check the ‘Replace owner of subcontainers’
and click OK again


Sorry for the late answer I changed to a new computer that’s new and permanent.
I tried to do the same steps and it already is on my username

but I still cannot open the file, this error comes up

please help,
thank you

Hi Miriam,

as the error suggests, there is a problem with your path name. It doesn’t in fact look as though the path contains any unusual characters that should cause a problem, though I do notice that it looks as though you have a CCPN project within another project (i.e. you have project.ccpn/project.ccpn) which seems a bit odd.
If you like, send us a copy of your project (no spectra required) to and we can take a look at what is going on.