Manually change ppm in bottom toolbar


I am using CCPN V3 on a mac. When I have a 3D spectrum opened, the bottom of the window does not display the ppm position or the arrows to be able to go up or down the 2D slices. I have played with toggling the windows, closing and reopening them, even running the update command and restarting the program. Nothing has helped. Is there a command to bring this display back up? Help appreciated : )

Thank you!

Hi Domarin,

if you are using 3.0.2 with the latest updates I would anticipate that you should be able to see the 3D navigation tools. But it could be that you are on a previous version where at one point we had the default as `in-strip` navigation. In this case, double-click on the ppm position in the top left hand corner and then the arrows etc. will appear. Click back into the spectrum to make the arrows disappear again.
Do also note that Ctrl+mouse wheel will let you move through the z-planes (and Shift+mouse wheel changes the contour levels up/down).

In the latest version there are three different z-Navigation options:
- per spectrum display (z-navigation shown for the active strip)
- per strip (z-navigation shown for all strips - can get a bit squashed for lots of narrow strips)
- in-strip (good for horizontal strips, as this removes all the navigation bars and you then have more space for spectra on the screen).
You can set your preferred navigation option in Project / Preferences. The default is `per spectrum display`.

Hope this sorts your problem out.

Best wishes,