Unable to load more than two spectra?


I am unable to load additional spectra into my project.  I have two HSQCs loaded and have tried to load additional spectra.  I can see the `+` appear when I drag the spectrum in to the left column, but no spectra appears after I drop it.  I also tried loading the spectrum using the Spectrum>Load Spectra menu, but no new spectrum appears.  I searched the forum for a solution, but didn`t run across anything obvious.

CCPN Version:  3.0.2
Environment:  Mac OS 10.14.6

Thank you,

Hi Mary,

I`m afraid I am struggling to reproduce this on (what happens to be) exactly the same system as yours.
What kind of spectra are you trying to open? Could there be an issue with the format? A few things that spring to mind:
If it is Bruker data, then the program relies on the 2rr files being within the correct data structure so that it can find the various parameter files it needs to open the spectrum.
If the data was processed with NmrPipe, I suspect the program will expect the filename to end with .ft2/.ft3.
The data will also need to be fully processed in all dimensions (at the moment we`re still not able to read time-domain data, though we do plan to implement that).
Hopefully one of these things might give you an idea for where to look for problems. Otherwise, if you are still stuck, the best thing would be send us your project and spectra to ccpnmr3@gmail.com.

Best wishes,