Z-dimension navigation window disappears


sometimes the window to navigate along the z-dimension disapears, how can I bring it back up? do you knwo why does it dissapears?

See the attachment to see what I refer to.

thanks a lot!


I`ve not come across this. However, we do in fact have several ways of doing the z plane navigation. Both in the general settings (Project / Preferences or Ctrl/Cmd+,) and in the Spectrum Display settings you can switch the zPlane Navigation Mode from `Per Spectrum Display` (default and what you have shown in your screenshot) to `Per Strip` or `in Strip`. (Note that the `In Strip` version is slightly hidden - will explain below.)

I`ve attached some files to illustrate a few things:
1) If you have lots of very narrow windows, then the zPlane navigation gets lost, as there isn`t any space for it. In this situation, one option would be to drag some of the spectra out of the main desktop (simply drag the top purple bar outside the main window). They will then form their own separate windows and you can resize as you like. Alternatively, you could switch to the `in Strip` navigation mode.
2) The In Strip zPlane Navigation removes the zPlane information from the bottom of the spectrum. Instead, the zPlane position in the top right hand corner of the spectrum becomes clickable and when you click on it, the little navigation widget appears for you to move through the spectrum. This can be a useful way of saving space.

So, I have no idea why your zPlane information has disappeared, but it could be linked to switching the Navigation mode, or you may find that by switching the navigation mode, it will re-appear. And obviously 2D spectrum displays won`t show any zPlane information.

Hope this helps,



Hi Vicky,

thanks a lot for your response. I managed to bring the dislpay back following your instructions (going to Project/Preferences...) and the displays are there now.

Thanks for your prompt response, it is very helpful!